Galerie-Script

Unbedingt ausprobieren: zenphoto.

Dieser Beitrag hat 6 Kommentare

  1. E-lisa

    Ach menno, gibts denn solche Dinge nicht mal auf deutsch? :o((( Nicht, dass ich gar kein Englisch könnte, aber dies ist immer so spezifisch. Und damit ne goße zusätzliche Hürde, sowas mal anzufangen.

  2. Michael Wegener

    Requirements: PHP 4.10+ with GD support, MySQL 4+, a brain :-)

  3. komma5

    ui. das sieht gut aus! werd’ ich doch mal antesten. danke für den tip!

  4. grapf

    E-lisa, das hier ist wirklich ein ganz einfach zu verstehendes Programm. Da brauchst du nur ein gewisses Grundverständnis über das Zusammenspiel von php und mysql, wie bei jedem dieser Scripte, den Rest macht das ganz allein. Und nach der Einrichtung sieht es aus wie ein richtig komfortables Programm.
    Probier einfach mal. Und wenn du nicht klar kommst, kannst du mich gern fragen.

    @Michael: das mit dem brain hat mich auch erheitert. Ohne dem kommt man nicht weit, das ist wohl so. ;-)

    @komma5: klein, fein und gut anpaßbar. Bringt alle Funktionen, die man braucht – aber keine zusätzlichen. Das macht den Reiz und den Spaß aus.

  5. Martin

    Ich kann zenphoto wirklich nur empfehlen. Hat genau die Funktionen die man braucht und ist nicht überladen. Was ich mir noch wünschen würde, wäre die Verwendung einer Template-Engine wie smarty.

  6. elsch

    Sieht sehr gut aus, werd ich mal ausprobieren. Danke für den Tipp!

Kommentare sind geschlossen.